Some problems

Incident Report for AlterArchive

Resolved

finally these incidents have been resolved !!!
Posted Jan 29, 2026 - 17:09 WIB

Update

We are continuing to investigate this issue.
Posted Dec 28, 2025 - 10:34 WIB

Investigating

Hello everyone, today we got some problems with our provider, so our account was flagged due to spam (massively storage in short time), we still confused to know why this is can be happen, but we will try to fix it as soon as possible, so stay to subscribe so u can see new latest information :)
Posted Dec 28, 2025 - 10:34 WIB
This incident affected: API and Management Portal.